Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
PTool v3.64d topic
  • 197 Replies sorted by
  • Using PTools 3.64d 20th and the recommended AVCHD values, get "Motion Recording was cancelled due to the limitation of the writing speed of the card" Card is Sandisk Extreme Pro SDXC 64GB. Any suggestions?

  • @kent: Using what settings? And on HBR?

  • @Athiril: Using HBR. Settings as per PTools AVCHD settings, no deviation.

  • You can't push HBR that high simply, it will not respond well, even though your card is capable of 176m and more in 24H. It's not a write speed error, it's some problem to do with HBR, you can't push it up too high, either small bitrate with very large I-frame it'll handle (like the bottom link), or larger bitrate with more modest I-frame sizes, you can't get both large frames and large bitrate so far in any way I've been able to find.

    It's funny because I've had modded Q9b settings running up to around 110mbps in a test scene.. but nothing will ever pass a complex detailed scene (outdoors, wide DOF, wide FOV, movement) or a death chart, even the same stuff scaled back that should provide 90 or 80mbps max on the deathchart and complex scenes.. just won't play nice.

    I've tried Flowmotion, and it simply isn't stable, it crashes deathcharts with speed errors (Even though it's not really a speed issue with the card). Plus the bitrate is very low, under half of what I get with my own patch in many circumtances.

    IIRC, my patch currently has the highest stable HBR settings @ 60mbps, I've only been able to test it on 25p though.

    There is another HBR specific patch, though lower bitrate and longer GOP.

  • @Athiril: Thanks. The second one seems to work well without any freezing so far on my PAL GH2. A Japanese GH2 turns up tomorrow and I will see what happens with it.

  • @kent, Seriously - doubt that there would be a difference between Chinese and Japanese units... they even have the same high ISO line present!

  • A question for @Vitaliy_Kiselev
    In the latest ptools (200212)
    In Patches for testers by "Quantizer"
    Quantizer Table
    There is a blanco space ad the beginning, is this meant to be that way?

    In Patches for testers by "bitrate settings"
    Other mode top settings, i can put in 5 character.
    and in Other mode Bottom settings 6 character?

  • I tried using the Spanmybitchup patch that people told me to try for 720p footage, it still stops rec. after about 3-4 seconds. I like the bitrates tho 100-150+mbps on other formats. any help would be great!

  • @jclmedia I had the same problem - but i know i have a crummy SD card. What SD card are you using? Sandisk Extremes or Extreme Pro 95MB/sec are recommended.

  • @JCLMedia @ARvidtp

    I had problems with SpanMyBitchUp v1 (even with a Delkin 633X 16GB card) but not with V2. I had V2 working fine in SH 720P on just a Transcend Class 10 if memory serves correctly.

    I also definitely used Sanity V3.1 extensively on Transcend cards in SH 720P mode in December for 20+ minutes at a time.

  • cool thanks for the info, and I have the 16gb sandisk Extreme 95mbs card. Almost 99% of hacks I have used like none of them let me use 720p lol

  • Wine 1.2.3 is not working with ptool 3.64d, I've downloaded ptool, original 1.1 firmware, reinstalled wine and it gives me this error notice when I load firmware1.1. anyone knows what the problem is? i'm on mac os 10.6.7

    431 x 647 - 22K
  • weird. Working fine for me with OS X 10.6.8, wine 1.2.3 from Wine Bottler and XQuartz 2.7.2_beta2 (xorg-server 1.12.0)

  • I don´t know xquartz or xorg-server, are this needed, because a previous version of wine was working fine with ptool

  • doesn't seem like X11/XQuartz version difference would be the cause of a problem like that. But, its good to have the latest XQuartz anyway if you ever use X11 apps like Gimp or Inkscape - basically it's just an update to apple's X11 which is usually pretty far out of date by the time they release it with each OS.

  • I have a simple yet possibly stupid question. I haven't been able to find the answer yet. I have tried several of the patches and they seem to work fine. My question is, when you create a modded firmware and save it as a higher number (like version 1.5), is it supposed to show this on the camera as version 1.5 or does it stay at 1.1? My camera still shows version 1.1 but it has the changes I saved as version 1.5.

    Thanks for anyone who answers this without making fun of me! LOL

  • @vitaliy Would it be possible to hack the camera to change the 24fps cinema mode to work at 25fps? This would definetely be perfect for PAL people.

  • @kavadni Cinema at 25fps? Progressive? Where do I sign in for that?

  • @duartix .. it's a very simple concept .. kind of like changing a pinion gear. Probably not possible but thought I'd ask

  • Looks like this site has the most competent Lumix hackers I've found. So maybe you can help me. I just got the GX1 and was convinced it could shoot video just as good as my friends GF2, but no. No manual controls!

    Any hacks for this?

    Thanks / Pierre

  • @pierreswede afaik, your friend's GF2 has no manual controls either. PLUS, I doubt good video depends on manual controls

  • See my video tutorial for gh2 ptool firmware 1.1 installing. sorry it is in Italian, but we understand anyway!!!

    tx. Andyvia68

This topic is closed.
← All Discussions