Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
Problem with TASCAM DR-100 work with 5D2
  • Before I ask my question, I did look into a lot post here. But still I found my problem it's like a bug in my 5D2.

    I try to find a good solution for sound in my 5D, just for some normal interview( could be in the studio and any place clients are). Before I used HDV to get some sound, 5Dget image, and sync in post with pluraleyes. But I found a lot people do get better solution. Now I try to learn it.

    So what I'm trying to do is just get the quality sound directly into my 5D2, without post work with pluraleyes. My buddies are: TASCAM DR-100, SONY UWP-V1(Radio mic),Audio Technica AT897, also got Rode NTG-1(but this one no AA power supply). 5D2(hacked with Magic Lantern 2.3)

    First, I try sony radio mic directly plugin to 5D, it's reasonable sound for event interview stuff, but definite not really good quality, as 5D doesn't have good sound handling ability( I guess).

    Then I get this TASCAM thing.(A lot people use H4n, i guess similar thing). Tascam has 2 XLR input, So I use sony radio mic and AT897 (both powered by themselves). My tascam get decent sound these two mic. I used tascam's 3.5 line output, send the sound to 5D's 3.5 mic input. monitor the 5D's sound through AV mount. (wiki ML says we will need a RCA-3.5 adapter, i didn't see that before so i just plugin my 3.5 headphone in to that AV end, it works, I did get the sound there, amazing! ) It worked for a while but I don't when it suddenly just can only get one track, only left channel, there is no infos came into right channel. No matter what i try on all the settings in the ML menu, I can't get that right channel back...

    Can anyone help me figure this out?

  • 4 Replies sorted by
  • @abraham1307 I do plug 2 xlr input, one sony radio mic, one AT798 shoot gun mic, and I do get two channel in tascam, but after send to 5d, i only get one track there. i want get two track just for safety, so one has problem, i still get the other back up.

  • @Shome your probably only getting one channel of audio because your only inserting one XLR cable in to the tascam from your Mic. I suggest you buy an XLR splitter so you can send the signal from you Mic in to both left and right channels in the tascam, I hope this helps. If not just make it stereo in post.

  • thx, gona check it out!