Personal View site logo
GH2 Problems and Issues topic
  • Does anyone have any problems with their GH2 ? like excessive grain - banding - glitches.
    I have my second GH2 and when i first got it I had problems with it Glitching badly crazy colors and lines etc. I applied the Hack 42mb standard to see if it would help it records but wont playback in camera.
    The Glitching as gone not sure if it was because of the Hack ? as it still had glitches when first applied was next day on trying that they went away, but I see banding in plain surfaces quite bad really I have not experienced this in any other camera.
    I convert to ProRes HQ through FCP not sure if this is helping to cause this effect ?
    Also I am not able to apply any more patches even to revert back to original it just says no media to play.
    This is strange as I have applied many different patches in the past ?
    Any insight or recommendations would be great.

  • 27 Replies sorted by
  • Does anyone know if I can get live video out of the GH2 while recording video? I want to stream video to a base station monitor so I can see what is being recorded by the GH2, when flying on a RC Hexacopter. I know the Canon 5DMkII can do this - but can I do it on the GH2?
  • Yes, you can, but it is a hell lot more difficult. I work in a film production company that has three octocopters (different lifts) and we stream the live view down to a monitor, but it is not as stable yet as we want it. The 5D mk2 has a simple AV-out which is perfect. The GH2 on the other hand, has HDMI-out for live video which is not the most "octocopter-friendly". We built a hdmi to fbas conveter to convert the hdmi live view and transmit it don to the camera operator.
  • Another problem with that solution is the price. the converters cost around 250-300 Euro and they also need battery....
  • Hi. I want to now if there is any chance to the hack makes cappable the usb composite video out during the recording.

  • I use the 2011 model of this:

    It takes 5v DC to power it, and the system I was using had a spare 12v output, so a simple 12v-5v step-down transformer and a 2.1 x 5.5mm Male plug connector and a wee bit of soldering, and I was good to go.

    It seems like the unit can take more than 5v and operate just fine, so I might have been able to feed it the full 12v and skip the transformer, but spending $5 on that to ensure the longevity of my $40 converter seemed like a wise investment.

  • Can't start shooting video after switch on camera/after stand by mode -there is a sign "please wait" when press record.Need to wait about 2-3 minutes or press rec. button rapidly to start.Please advise how to fix this. GH2 hacked Aquamotion(latest version) SD card Sandisk Extreme Pro 64Gb 10 class (made a format - doesn't help)

  • @EjiK I've never encountered that issue before. Here are a few things to try to narrow the cause of the issue (also note that there are many newer hacked settings by the same author that are generally considered better as well as some by other authors as well).

    • Try putting the camera on a tripod and loading both the hacked and un-hacked settings to shoot the exact same thing. Note if you get the same error.

    • If the same error happens in both cases, try shooting with a different memory card to rule a defective or malfunctioning one. If the error only happens with Aquamotion, try loading a different hack (such as Driftwood's SMBU v1 or v2, Flowmotion 2.02 or Sanity 5) to see if the same thing happens.

  • thanks for solution seems the problem was in SD card - I format it again - problem has gone.(please wait only indicates when you've just swich On a camera)

  • Just recently started getting a problem with audio that GH2 records. Some shots the audio is normal, but some shots the audio is juddery/stuttery/choppy and you cant make out what anyone is saying. Using Apocalypse Boom v1 with Sandisk 64GB Extreme Pro cards, and ive gone out many times with it where audio was just fine. The last few times though, I'm getting that juddery/stuttery audio. Anybody know what this is? Did I hit a button and change something in menu? Any solutions?

  • something to help on the Lumix GH2 evf to well with the sun?

  • I'm getting the same problem.

    Blue Moon hack with Sandisk Extreme Pro 95MB/s.

    Screen Shot 2013-07-06 at 5.34.18 PM.png
    1280 x 800 - 1M
  • I have problems with grainy film in low light conditions. I have seen others get great footage with the GH2 in Low light. Any suggestions on settings for this?

  • Try NeatVideo or prime lenses

  • Yeah, plus you're not really giving any helpful info there. Usually you need to state what lens and settings you are shooting at, also maybe a sample still...something, anything. What you said is the equivalent to someone saying their car is not working. Then asking a mechanic what's wrong without him ever seeing the car :)

  • Hahaha, well sorry guys! I'm using the 14-42 lens that it came with (assuming its not the best, but its what I have currently). Settings are 24H, Smooth, with all settings turned down (except the sat. is not all the way), and yeah.

    683 x 384 - 532K
  • Well, the kit lens for the GH2 is a pretty slow lens coming in at 3.5 when at 14mm. Just recently picked up the panny 25mm 1.4 which I've yet to test out because of my work schedule. But with a fast lens such as this I expect the camera to operate pretty well in low light.

  • Hello all. I installed the Sanity 5.1 and love it. But I got my first hotshoe flash (Nissin Di466) today and it doesn't recognise the camera. Do you think the hack has anything to do with it? I'm at work now so can't reformat, plus would rather not have to! Any ideas on why this is happening?

  • @GSMYTH555

    Are you sure you have the version for Micro Four-Thirds / Four Thirds and not the canon or nikon version?

  • @ jpbturbo Wow. I am an idiot. I did not see anywhere that there was 2 versions. Thank you.

  • Hello guys!! I’m new here and wanted to share my bad experience with my GH2 last days: I’ve been using DW quantum b2 patch since February this year, but now something happened that started to give me issues: 1- It won’t record continuously for more than 5min on 24H (154mbps) and less than 1min on 24L(40mbps) and 720p SH (80mbps) modes. I use a Sony SDHC 16gb card rated at 45mb/s write speed. 2- It won’t let me upload any new firmware on the camera, neither patched one nor original V1.1. And I’m pretty sure I’m doing things wright here. When I press play it will just prompt “no valid picture to play” Repeat, I’ve been using this patch and bitrates since February with not issues, just now that I tried some changes on audio settings… Filmed one day without problems and then… Sh*#t happened.

    I will appreciate any opinions from someone who has had the same problem or knows how to solve it. Many thanks!!

    UPDATE: With a complete black image it will record much longer that when framing a "real" image.

  • Try another card.

  • tried another very slow i had here, also won't upload new firmware with it. next thing to do is buy a new one.

  • Start with reading FAQ -

    Fully charge camera. Check battery. Make reset.