Personal View site logo
PTool v3.62d topic
  • 327 Replies sorted by
  • @Hazna

    Do you have pTools up and running? Place the .ini file in the same folder as the ptools.exe and when you relaunch ptools, it should appear under the "J" button on the bottom. Just click on it and it will load the settings.
  • Thanks man
  • It came under "I" button is that normal?
  • @Hazna not normal unless you renamed the file to seti.ini
  • did a cursory search in here and didn't find a definitive answer. Does the hack work in crop mode? the c-mount lenses are interesting and 1:1 crop avoids moire and aliasing.

    Just got a GH-2 today and I'm pumped!
  • I have not seen a lot of moire or aliasing on the gh2...
  • @donniewagner Yup, I'm using it in crop mode.
  • @Hazna, true! I think I read that the GH2 does not do line-skipping etc that other DSLR's do.
    @sam, Good to know, THANKS!
  • Is it possible to disable auto gain control when i use a external mic?
    If is not, Is there any plan to support manual mic gain control?

    It is important to use a external mic with no AGC.
    5D Mark II is supporting no AGC.

  • where to download setj.ini file you are talking about?
    I only founf seta and setb...are theme the same?
  • Problem with my first hack. Created the bin file using latest version of PTool3, using all the recommended settings. Recording onto a SanDisc ExtremePro 16GB 45Mbits/sec SDHC card. Initialy I got a message after 2 secs that the data cannot be written to the card due to limitations of the card data rate. This locks the camera and it cant be stopped - I had to physicall remore the battery to stop it. I reset it back to default and then recreated the bin file again in case I did something wrong.

    Tried again. This time I managed two short clips, each about 10-15 secs long. Looking good. But then I got the same error message 2 secs after strting filming the third test shot. Again I had to remove the battery to stop it. Pity - as I was expecting it to go without a problem by using the recommended settings.

    Anyone got any ideas? Is my card not suitable - I thought it was. What else if not the card? If the card - who can recommend what I should be using.
  • It seems from other reports that this card is giving problems. The best card seems to be the Sandisk Extreme (30 MB per sec), but I was successful with Transcend too.
  • I agree, It now seems apparent that the Sandisk Extreme Pro 45/MB does not work well with the GH2.
    Stick with the Sandisk Extreme 30GB/s SDHC cards.
  • Hello, are there any places like a repository for set*.ini files? I find it more and more difficult to keep tracks of various setting files available in this forum.
  • I had some issues with the Transcend Class 10 16gb card today using the 42mb setting. I will try the Sandisk Extreme 30GB.
  • Hello evryone this is my first participation, evrything seems to work very well around 35Mb, Details at level 2 and no GOP change. I used VideoSpec on mac to see the MTS report and it shows min bitrate, maximum (33,8), and an average(25,2..),as it is VBR Variable Bitrate. Is there any hope to have the option CBR Constant Bitrate as the Mpeg4 part10 allows it? So that we could have a great and permanent compression. Thinks anyway for this
    fabulous release.
  • no sorry, just is there any way to set the minimum bitrate as we do for the maximum? Thanks
  • @gregg33 No CBR isn't possible, however the AQ settings which change the quantizer does effectively lift the minimum bitrate. Check thru this thread.

    Good quality settings by cbrandin are here and Ralph Bs excellent tests comparing the output with the HDMI output are here
  • Thank you Stray.
  • I use cbradins 44Mbit setting.
    No Probkems in Camera. But media Player, VLC Player and KM Player will not play the files on a intel i7 any more.
    Edius 6 can play and work with these files though.
  • Panasonic released a late fix for quicktime 7 and fcp7 to play .mts files directly without transcoding or rewrapping. Tried it out and runs smoothly on macBook Pro i7:

  • @AKED, Chris' 44Mbit settings work fine for me in Media Player (Win7-64).

  • @AKEd same as _gl the 44M, the 66M and Driftwoods 132M all play fine for me with Win7 64 on an i7 machine in both Windows Media Player and VLC (although VLC gets the gamma wrong). Dunno what to suggest to solve the problem though apart from checking your codecs. Check what VLC is using when you try to playback an MTS file, mine is using H264 - MPEG-4 AVC (part10) (h264) and A52 Audio. I use PP CS5.5 and no problems with the files there either.
  • Hi,

    new here so please redirect me if not in good topic

    is it possible to hack a GF1 to have a "Sony night shot" effect, i.e b&w infrared camera ?

  • Hi, I tried it today again.

    Medial Player: works.

    VLC Player: I had version 1.1.4 and it only worked the first 20 seconds, Than the picture got blocky and the clip stopped playing.
    @Stray: I checked it, it uses the exact same codec that you mentioned.
    Then I deleted it and downloaded the newer version 1.1.11, but it shows the exact same behaviour than the 1.1.4 version.

    KM Player: Plays only sound, no picture. The KM player is up to date.

    The bit rate of the file is 33.9 Mbps
This topic is closed.
← All Discussions