Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
GH5 froze during recording, resulting in unreadable mdt file
  • Hey folks! I need help repairing a video file. The other day during a professional shoot, my new GH5 froze up when I hit the record button to stop recording at the end of a 23-minute (!!!) interview take. Even after flipping the power-off switch, the camera stayed on and frozen. I had to remove the battery pack. Now I have an unreadable/unfinished .mdt file that can't be read or played back. Has anyone run into this before?

    I'm also wondering how I can prevent this from happening again. I was shooting 4K 10-bit 23.976fps using a Lexar U3 150 mb/s SD card with 128GB of storage (I had used 122gb by the end of the take, and had a few gigs to spare.) I was also using a 3rd party battery by Newmowa, but it had plenty of charge remaining.

    Thanks for reading! Any leads at all would be hugely appreciated.

  • 27 Replies sorted by
  • @LongJohnSilver Thanks for posting, yes this helped me. It does work as long as it's not a zero byte file, but for my Sony A6500 footage I am still working out a weird cadence issue in the image.

  • I reply to myself:

    It works perfectly for .mdt files

    I hope it helps someone else in the future.

  • In the end... Except paying this earoquartet company, are there other viable solutions?


  • Just happened to me too. Two cards shooting 4k. Freezes up wont unlock all the video gone. Ridiculous.

  • Hi guys. I was on a paid shoot today and experienced the freeze on recording. I pressed record to stop after a 23 minute take and it was simply stuck on record. Well, it wasn't still recording actually as the red record symbol wasn't flashing like usual, it was on constantly and the seconds weren't ticking away. I left it 5 minutes and still no change. I turned the camera off and it stayed on. In the end I took out the battery. When I turned the gh5 back on I had lost that take!! I was recording in PAL, 25 fps, 4k 10bit. What I'm most concerned about is that from the above posts, it looked like the memory cards were to blame, but I was using a 64gb Sandisk Extreme Pro. I'm also a wedding videographer so the thought of this happening on a ceremony or speeches has absolutely knocked my confidence with he gh5. Even dual record wouldn't mitigate this issue. Any thoughts?

  • I had a 128 GB Trancend Gold SD card (90/60Mb/s -it had different read and write speeds) break off recording once on the GH4. I low level reformatted it several times and tested the crap out of it. I thought it was fine and finally had the problem happen again (not on a paid shoot). Finally (I think) I used the aja speed test app (the app with the graphing feature) and spotted a sector of the memory was always very slow to write, in just that one spot. I now use it for non-critical work only (stills only). The card had developed a bad spot after ca. 50 uses. YMMV but, it sounds like a similar problem with the SD media.

  • I've also used aeroquartet (also known as treasured), cost me $100+ but they successfully got my video back, albeit at a different framerate for some reason, but I just used interpret footage in Premiere Pro.
    I don't trust anything but Sandisk Extreme Pro cards now. Was using Transcend.

  • Did you try Easeus?

  • GH5 is more clever with "too slow card error" than GH4. GH5 almost always saves the file when it stops and says "too slow card". GH4 makes always unreadable .mdt file.

  • Can be card brand, can be lemon GH5.

    Also always use two cards on all important shots. We had some card fails on exhibitions also.

  • SuperTinyMagnet. It's my fourth time freezing on me, wedding ceremony (f&$#) - dance performance - commercial set. If anyone has any information I'd really appreciate it. I don't trust this machine, I can't. Thanks guys.

  • I just purchased the gh5 and while testing the new camera, it was freezing up on me too. Found this post, replaced the Lexar 64gb 1000x 150mb/s with my other Sandisk 128 Gb 95mb/s and everything works fine.

  • I had the same problem with the Lexar 1000x 128 card (I only bought 1) in both my G7 and G85. Searching on-line showed others were having issues with this same card. It's relegated to photos only for now. I bought some Transcend 64 GB U3 cards and Sandisk Extreme 90 MB/sec U3. No problems in either camera with these cards.

  • We are using (4) Panasonic Lumix G85. We are using 128 and 256 lexar 1000x cards and they are all giving us a file randomly. The file is .mdt and they are 54.5mb in size. We believe there is an issue using Lexar cards with panasonic G85. We are about to switch over to Sandisk because of the issue. Any new comments or solutions? We've tried a lot of things to resolve the problem. We are now running 1.2 firmware.

  • I had the same thing happen to me, but my files did not get corupted. There seems to be a problem with the Lexar cards... Also there are a few more people on Facebook that have the same problem with the Lexar cards. Someone suggested to format the card in windows and not in the camera, that did the trick for me so far. But still it sucks that i didnt know this before i spend so much money on the card...

  • I am using a transcend uhs-II 64 GB card and no problems until now with my gh5

  • @Frost: OEM battery. I have a number of these that I've picked up since the GH3.

    FWIW - I have found that the GH5 does use batteries much faster than the GH4. Not unexpected given some of the GH5 features. And to be fair, the GH4 has excellent battery life compared to any of my other cameras.

  • I'm in Lexar 2000X with no probs so far. Just out of interest though - are you using the official battery? I had a problem with one make of battery which I chucked out. I'll try and find the sales email with the make on it.

  • I picked up a couple of the Lexar 2000x cards - no problems thus far.

  • I have used Sandisc snd Trancend cards over a month now without any problems.

  • What a horror story :(

  • Thanks, everyone! Wow, had no idea the Lexar cards could be so problematic for Panny cams. I used Lexar cards with my Canon gear for years with no issues. Nobbystylus, yeah I'm gonna give aeroquartet a try as well, I can't afford to lose this footage.

  • Yep I am using lexar cards (the same model as you) and they do not play nice with gh5. Very laggy. I ordered some Sandisks last week but haven't received them yet. Good luck with the recovery.

    Switch cards ASAP is the only thing you can do unless Panasonic decides to make their cameras play nice with Lexar.

  • Sadly this also happened to me on my first shoot (hasn't happened since - and it was firmware 1.0). In the end I found these guys - - who fixed it via sending me an app. It cost me sadly - but it was a work project. Can recommend aeroquarte though - they were very helpful.

  • There seems to be some mdt recovering programs when googling "recover .mdt". There is always a risk of virus with these little programs.

Start New Topic

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

Sign In Register as New User

Tags in Topic

Top Posters