Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
Please, support PV!
It allows to keep PV going, with more focus towards AI, but keeping be one of the few truly independent places.
Grey flickering lines upon Resolve 11 export
  • I am using resolve 11 and playback during editing is fine, but when I export, the video has gray flickering lines.

    Here is an example:

    I have updated all of my drivers and have the latest version of Resolve 11: Asrock 970 Extreme 4 AMD FX 6300 Dual GTX 760 w/ 2GB 16GB Corsair @1600MHZ

    Please if anyone knows how to fix this, I will be very, very grateful, as I am coloring a feature soon and need to be able to export correctly!

  • 16 Replies sorted by
  • Not only the grey lines but what's going on white the white pixelation in the red petals ?

    First question, what format do you put into resolve and how do you output it ? We gonna need a lot more info about both input stream and output stream like at least: exact resolution, container, codec, bitrate settings pref., any other codec specific settings, fps, p or i, and if i how ? etc..

    Probably the best way to go in and out of resolve is with a lossless or lossy format at the exact same framerate and resolution, i think that's probably not the case here is it ?

  • Resolve has problems with all cards not labeled "Nvidia".

  • @shian, how is "Dual GTX 760" not nvidia :?

  • oops... all I saw was AMD.

  • almost looks like it's trying to resize. Did you zoom in or move around in the frame size by chance? Check any keyframes at the times of the flicker in resolve. Did you see this with playback in resolve at full screen?

  • @shian AMD cards work well with Resolve. I've been using them with Resolve both on my system and at other post facilities for a couple of years. AMD cards miss out on CUDA support and noise reduction but work ok. It is important to use cards recommended by Blackmagic, as some cards will have issues. I have seen some issues with dual-linked cards on occasion. Best idea is to send a report to Blackmagic.

  • @kritzresn I shot this all in RAW with the BMPCC @1920x1080. I exported it with quicktime as a MPEG4. Everything was 24 fps. Feel free to download the original file on Vimeo, to see more info of the exported codec. @shian It's 2 Nvidia GTX 760's - one for the GUI and the other renders in the background. @chauncy Nothing was resized. Everything is fine during playback in resolve. It's just after I export and open up the file.

  • @monowav Did this show up before you exported with quicktime to mpeg4 or after ? Also when you say 24, do you mean 24 or 23.976 ? and was the resolution 1920x1080 throughout the whole track ? (before, in and after resolve).

  • Try an export as ProRes.

    Did you accidentally use the older MPEG4 compressor instead of H.264? They are both available in QuickTime, but the first one is crap.

  • @nomad How do you export prores in resolve on windows? I tried both H.264 and MPEG4.

    @kritzresn all 24p (no 23.976) and no change in resolution, as the bmpcc only shoots HD, timeline was HD, and export was HD. It's strange because I never had this problem, until just recently.

  • Sorry, I missed you're on a PC, use Cineform instead or DNxHD. H.264 is a distribution codec and shouldn't be used in production unless it comes from the camera as such.

    Plus, you can get ProRes for Pc from Miraizon, if needed.

  • @monowav

    Sort of on the same track as nomad here, what we want to know is if the h.264 is causing this or if it's also visible in a lossless (or lossy like dnxhd) export from resolve, pref. export uncompressed, then check if you still see the issue in that format.

  • I have occasionally seen render issues caused by the graphics card. Resolve renders using the GPU on the graphics card and can sometimes cause issues. Try rendering to a non-long GOP format like Prores or an image sequence. Also make sure that Resolve is the only application running. If the problem persists then it may be the graphics card that is faulty.

  • I tried using the Lite version and the problem disappeared. I took a look at my dongle and usb is a little dented, could that be the problem?

  • No. It would simply refuse to work at all.

  • Thanks @nomad. I simply had to update to 11.1 (duh) and it was fixed. No more grey renders! My dongle is working fine, but now I have a new problem. I recently added a third lowprofile (max 18W) GPU to workstation to use as the GUI. Only in fullscreen mode, the playback flashes black every other frame. Here is an example

    I added a Asus 6450 1GB and am using the 2 GTX 760's to render in the background.