Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
Strange jitter effect from GH2 footage in 720x480 render
  • I'm finishing up a big project, which I shot with about seven different cameras; Canons, a Panasonic camcorder, a GH3 and a GH2 using the Cake patch. The original footage is 1080p. I rendered the streams down to 720p for easier editing. I used these to render a 720x480 final product for a DVD. I'm using Premiere pro CS5 for all of this.

    The problem is that the footage shot with the GH2 jitters oddly, like an old silent movie filmed at some archaic framerate. It's not catastrophic, but it's noticeable to me. I don't know why this is. Every bit of original footage is 29.97 fps. The scaled down versions I edited are all 29.97 fps.

    I can think of only two things. The GH2 was using the Cake patch, which may have been a reason. Or, the GH2 was one of two cameras storing its video as AVHCD, while all the rest used MOV. But the other AVHCD footage looks fine.


    ADENDUM. Watching the original footage reveals that it appears to be interlaced. Don't recall shooting it in 1080i, but I guess that's what happened.

  • 5 Replies sorted by
  • The GH2's HBR mode is PsF - progressive frames (segmented into fields) in an interlaced stream. If you want to get to the progressive frames, you need to tell your editing software to treat the steam as progressive or convert it to progressive.

  • Thanks! I''ll give it a try.

  • @balazer Thanks for the advice. I went back and found that all of the MTS stuff I'd shot had been interpreted as interlaced video. Which means that I have to rerender a lot of that 1080p footage into its 720p counterpart.

    This is something I'm going to keep a careful eye on in the future. I don't know if it'll solve the problem (haven't rendered the replacement stuff yet), but I suspect it will. Thanks for the advice.

  • I'm afraid that the above didn't rid me of that odd jitter. I'm not sure what's happening. I have 1080p footage that I've placed in a 720p sequence. (Framerates are the same: 29.97.) When I have PP interpret the footage to use the field order from the file, i.e., upper field first, the footage plays nicely. However, when I have it interpret the footage as Progressive, I get combing in PP's playback.

  • Then it sounds like you recorded the video in interlaced mode. Choose the correct field order and enable de-interlacing.