Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
Mountain Lion, Cluster hacked GH2, and FCPX
  • I recently tried a camera import with FCPX and using hacked GH2 Cluster footage I got terrible artefacts and unusable footage. I selected the Transcode option as I usually find .mts in FCPX struggles. It imported fine into Premiere but FCPX and iMovie both produce awful results. The weird thing is Quicktime now sees the AVCHD file and you can play the files in the finder. I tried a transcode with 5DtoRGB and that was fine producing a clean ProRes. It's a massive disappointment. Obviously Cluster could be the issue but it produces such great footage.

  • 15 Replies sorted by
  • Copy over the private folder to hard disk (this keeps the clips metadata together with the footage) and then import, dont import from sdcard. ML Quicktime still struggles with hacked footage - use Movist with its ffmpeg implementation to playback footage.

  • @driftwood: what do you mean with private folder?

  • The folder on the card called "private".

  • Sorry for my late reply @driftwood. I did that after I'd tried to do it direct from the SD card, but I think FCP had already ingested it and it did the same even after I copied the folder to the disk. So yes I think you are right, but also FCP is a bit screwy sometimes. My solution was to use 5DtoRGB. Cluster looked bloody fabulous I have to say.

  • @driftwood wish there was a way to switch of the way ML treats AVCHD. It's effin' lame, you can't play sequential clips and it gives you nothing extra, but pain to have to drill down to the .mts files.

  • @rsquires No, "effin' lame" is not taking the 5 secs to Google the issue and educate yourself about right-clicking on the Private folder to see its package contents, and keep doing that as you drill down to the discrete MTS files which are still right there waiting for you just as in Lion. Yes, it's a bit more right-clicky in Mountain Lion to get to the MTS files than it used to be but it's not that much more work.

  • Or just rename it to anything but "private" …

  • Something else I noticed with Mountain Lion...

    To get the hack working you have to install XQuartz. Opening the Ptool3.exe program takes forever... I thought it was busted completely, but some minutes after double clicking it pops up, have patience if you think it's not working. Maybe it's just my machine?

  • @rsquires hai ya I am using 5dtorgb shld I use 4:4:4 protes setting to convert cluster v7 footage?? It's 444 afterall,..

  • @Shaveblog If you had read what I wrote you would realise that of course I know you can drill down. What is lame is that there seems to be no way to play clips in the folder sequentially which makes the whole thing a bit of a waste of time. To play a clip you have to click on the package and it only plays the one clip you chose. You then have to open it again to play another clip. This is a poorly thought out workflow that adds nothing and at the same time reduces the functionality, hence my calling it lame.

  • @rajamalik To be honest it's not really recorded in 4:4:4 so it's a bit of a waste. Straight ProRes should be fine. I think.

  • @rsquires waste!!!! Why?? How??

  • I tested Driftwood's Cluster v7 'Apocalypse Now Nebula' 6 GOP with FCPX on ML and this is the result, I think it's ok but maybe there's another way to import footage, any suggestions?

  • @rajamalik Well the 4:4:4 reference is only the way the matrix is simulating a smoother gradation. It still comes out at 4:2:0 or 4:2:2 I think. If you were able to shoot uncompressed then yes use 4:4:4 but If the information isn't there in the first place you can't add it through 5DtoRGB. At least this is my understanding. The simple way is to test to see if there is a difference. There would be in file size but actually measuring picture quality I suspect there wouldn't be much difference. But if there is please let us know.

  • http://www.skateboart.es/skateboart.es/under_construction_website.html Here the original, with no youtube compresion, just quicktime