Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
OS X can't recognize 1 hour + spanned footage using Cbrandin 44mb/s
  • Hi, on my last two gigs, one an hour and a half concert and the other a 2 hour reading, @ the end of the night when I plugged my 64gb Sandisk 90mb/s into a mac to transfer the footage, OS X said it couldn't recognize the card and asked if I wanted to "initialize" it! I thought I'd lost the footage, but when I got home and plugged my card into my windows 7 machine, the files were there like normal. Is anyone else seeing this happen? thx, Jayson

  • 9 Replies sorted by
  • Yeah I tried a second card reader, also tried it from within the camera and neither worked.

  • Yep. Get a USB3 card reader - preferably the Sandisk one and all should be compatible (not that you need it to be USB3) but I know that one works with all macs and Hackintoshes. :-) I had your problem when I tried loading a 64Gb card onto a friends mac with sdcard reader. I changed it/ stuck in the Sandisk one and all was fine.

  • Yeah unfortunately i have the sandisk usb 3 card reader that's the first one i tried whsen i got asked to initialize. Could it have something to do with exfat on os x?

    Side note why are windows and os x so initialize happy. How many folks new to computers stick a windows/os x into the wrong operating system and then press yes initialize which sounds like something u would want to do to get at your data not to erase it. I know they probably have warnings about it erasing all your data but who reads that :)

  • Hmmm thats got me thinking, perhaps I may have loaded certain drivers/codecs/proggies on the Mac that just simply made it work. Cross between fcpx, Panasonics AVC card reader utils AVCRestorer/AVC CamViewer, Clipwrap, Movist, and a few other things may help 'pull it'! ANyway, now you'll probably have to read it on a diffwerent Mac/PC and copy it back over/or to an external HD... etc...

  • Similar thing happened on my Macbook built in reader. Blew air into it and it reads fine since.

  • yeah this happened in 2 different instances on 2 different macs about a month apart, one was my old ass imac with 10.4 installed the other was a newer macbook pro with like 10.5+ installed (it was the clients so not sure exactly)

  • hey and driftwood while i have your ear do you know if it's possible to further hack to the gh2 to be able to monitor audio out while recording?

  • figured it out, the card was formated to the new EXfat format and i don't think OS x plays nice with that yet.