Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
GH2 MJPEG 1080p 25 fps.
  • Odd. Last time I tried the Change fps function for MJPEG it just fubar'ed all the time.

    Now I went to stock settings (original GH2) for MJPEG with 25 fps, worked. So loaded the LPOWELL 100mbps/night 1080p settings, added 25 fps changed, works on my GH2. I'm not sure if it's merely dropping 5 frames out of every second (don't think it is). But if you shoot 1/25th, not sure if that it'd matter?

    I'll try to examine it at some point with some linear motion at fixed speed, and look for 'jumps' in space.

    My test file is reported as 75,697 kbps. Or 74 mbps. Which would be 88.7 mbps @ 30 fps, at the same average size/compression per frame. Available recording time is reported as 3m 12s. Recording on a Transcend 32gb class 10.

    Test file was shot at ISO 2500, probably a stop underexposed still by the looks, just messing around in indoor light.

    I'll do some slow panning on a monopod tomorrow with shutters @ and greater than 1/30th, and upload that.

    Also I have gotten sizes a bit above 1080p working fine before too, which is useful I think for stabilising software if (such as deshaker) if you can shooter slightly wider than you want/need, so you don't have to blow up (or blow up as much) back to 1080p frame size for a 1080p output workflow. Combined with 25 fps would be great.
This topic is closed.
← All Discussions