Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
Sync Issues with HBR
  • Hideo GH2arinos,

    I'm tearing my hair out with this one which usually means it's just something silly but for the life of me I can't figure out what. I just shot some really simple Q&A stuff yesterday on a JVC HM-150e and the GH2 using HBR. Don't ask about the JVC, I have no idea why the work decided to completely ignore the advice of it's A/V department (me) and bought that thing but it's what I had to work with.

    Anyway, the JVC was at 25p and was recording the sound from a mic placed on the table, 48khz obviously. I used it to get a wide shot and used the GH2 to get close ups. However now that I'm trying to Sync them together I simply cannot get them to fit. The GH2 footage which is also 25p and with audio at 48khz is seeming to run slower than the 25p out of the JVC.. this is extremely confusing.

    Anyone got any ideas?

    Cheers, R.

  • 6 Replies sorted by
  • I moved it to the Skills category. Most probably, in reality, it belongs to importing, as it most probably issues with it.

  • Cheers Vit,

    Strange, it's going straight into PPro CS6 onto a 25p timeline. I wonder if it's spanning related?

  • Well, I've tried importing the footage every which way from Sunday to no avail. The audio is fine over the footage from the JVC but will not hold sync with the GH2 footage. Tried it on an XDCAM line and an AVCHD line. Importing as files and folder structure. Haven't tried capturing it off the JVC but I'm struggling to see what difference that would make.

    Very confusing.

  • I used to have a problem with another capture program I was using to get gameplay footage. It recorded and played back fine, but when I tried to render in Vegas, the audio got all out of sync. Tried everything then finally tried converting the original footage into WMV with stock Windows Media Encoder/Movie maker. It worked and the audio synced up.

    Can you do the same or try another encoder to transform the original footage?

  • Cheers for trying but that's not quite the issue. As I said, the A/V coming from the JVC is fine. On a 25p sequence it's all sync and fine. The issue is that the 25p footage from the GH2 cannot be synced over that audio. Could it be the clock in the JVC? or an issue with the 50i container thing that HBR does? It is all very odd.

    I spent most of this evening trying to change the speed of the GH2 footage but no matter what I did it would be in sync for a short period then the audio would overtake the video.

    I really would appreciate any thoughts.

    Cheers, R.

  • audio would overtake the video

    I supposed you've checked for visual sync? With a 2-camera shoot and clapper at start or end that would be an obvious place to start looking.